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Introduction
XNA Lara is made by Dusan of the Tomb Raider Forums, in 

which he put so much time and attention into, and has 
brought smiles to so many peoples faces. For that, we all 

thank him so much.

Through this manual you’ll go through the basics of creating a 
simple pose, to a detailed render, then going on to create 

wonderful masterpieces in image editing programs.

Also, you will see words highlighted in different colours 
throughout the manual. Blue refers to bones, Red means 

keyboard shortcuts.

Happy Raiding!
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directions in the Control Window and Green means 



Do’s And Don'ts
Sometimes, if you accidently rename or move something in XNA Lara, it will 

completely mess it up and you won’t be able to use it, so here are some 
tips…

DO NOT: Rename .mesh files – the .mesh files are what give the character 
the bones and other parts; Leave them as they are.

DO NOT: Move any of the folders out of the XNA Lara folder, it can mess it 
up

DO: Back up your folders when making a mod, otherwise you’ll lose it and 
have to re-download the data pack

DO: Save your POSE or SCENE often in case the worst case scenario happens 
and you loose it all.

REMEMBER: The “Save Pose” Command only saves the pose of the currently 
selected model. So if you have multiple models in your scene – select 

“Save Scene”.
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Part One:
Getting The Basics

Before you can even get XNA Lara working, you will need to 

Download and follow the on-screen instructions to install 
them. You’re not far from getting XNA Lara!

Now you have to download the latest version of XNA Lara, 
is Dusan’s original post to see which version you 

need., and extract that to your desired location.
One final step – download data packs. In the link above are 
two links. Both of them say “Download Data Packs”. Choose 

your link, then when it has finished downloading, extract 
that into XNA Lara – Data.

Now you’re ready to get posing!
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core frameworks; Microsoft XNA and Microsoft.NET

Here

http://www.4shared.com/file/89852425/dc682754/xnafx30_redist.html
http://www.4shared.com/file/89851502/634d15ac/dotnetfx3.html
http://www.tombraiderforums.com/showpost.php?p=3473801&postcount=1


Part Two:
The Control Window

The control panel is the main part of the program – it enables 
you to control your characters.

The next page shows you what everything is and how to use 
them.

By Love2Raid By fuzzycroft
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Extended Bone Control

This makes controlling parts of the 
face and other bones much easier

Height

Control how far up or down the 
character goes

Help

Shows the controls and Credits

Window

How big you want the window

Options

Shows accessories you can add and 
camera/lighting effects etc.

Scale

The size you want your character 
to be

File

Lets you add/remove a character, 
save your image and poses

Look At

Lets you choose what part of the 
characters body you want to look at

X, Y, Z Axis Sliders

What lets you rotate the bones

Model & Drop Down Menu

Sets the currently active models
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Hopefully that put the basics to you, If not, further 
in the manual you will find out what to do.

The Control Window is the key part when creating 
poses, but sometimes it gets in the way of parts 
of the characters body, so scale it to its smallest 

height so its not in the way – if you can’t see 
what you are doing when it’s small, scale it 

bigger.

Also, on the Control Panel you can see to buttons 
next to the scale box which say “Show” and 

the currently selected model, which makes it 
easier when posing multiple models for example. 

“Lock” locks the model you are using, so you 
don’t accidently select other models when using 

them.
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“Lock”. If you click “Show”, it will show and hide 



Part Three:
Camera Navigation in The 3D Space

To create the best poses, camera navigation is crucial. 
Without it, you can’t see what you are doing and it won’t 
give you the best results when it comes to saving your 

image.

You can easily rotate the camera by using the Left Mouse 
Button and dragging it around the screen – this way, you 

can see all around the models body. But, if you hold SHIFT
when doing this, you can pan the camera; so if you wanted 

to see half of the models face, use this and zoom (Right 
Mouse Button - Drag). 

Play around with the camera when you open XNA Lara, see 
how it can really help when navigating around the 3D area.
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Part Four:
Adding Your Character

When you have your data packs in the correct place, you can 
add your character. For our first simple pose, we’ll create 

Lara standing bored. But that’s later on.

UNDERWORLD
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Step I:

When you have opened XNA Lara, go to FILE > 
Add Model, 

Step II:

Now go to Lara 
Jungle Shorts 
(lara_jungle_shorts
is the default name, 
the above one is a 
renamed folder). Now 
click OK and when it 
has loaded, your 
model will appear in 
the Default pose.
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So here is your model. The X, Y and Z axis’ help 
you rotate the bones around. Different bones are 

controlled differently by each axis.
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But, NumPad 1, 2, 3 or Q, W, E and Left Mouse  
Button Drag also control these, and it’s much easier.



If you move your mouse across Lara’s 
body, you’ll see lots of dots appear, 
these dots are the bones, and they 

are what you control.
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Part Five:
Posing Lara

Okay, now we are going to create the pose seen at the beginning of 
Part Three.

But first, refer to the next page for the controls or carry on and start 
posing.
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By Alex Fly By LARA_geek



Controls
Here is the basic Controls used in XNA Lara.

Left Mouse Button – Drag > Rotate Camera
Shift & Left/Right Mouse Button – Drag > Pan Camera

Right Mouse Button – Drag > Zoom Camera

Left Mouse Button – Click > Select Bone

(NumPad1 or Q) & LMB drag  > Rotate Selected Bone Around X axis Slider
(NumPad2 or W) & LMB drag > Rotate Selected Bone Around Y axis Slider
(NumPad3 or E) & LMB drag > Rotate Selected Bone Around Z axis Slider

NumPad0 > Reset Selected Bone

Ctrl + LMB click/drag ... position model on ground plane
(Shift +) arrow keys ... move model on ground plane (two speeds)

(Shift +) Alt + arrow keys ... move model vertically

F2 > Camera Quick Save
F3 > Camera Quick Load

1, 2, 3, 4, 5, 6, 7, 8, 9, 0  > Set Camera Target (Look At)
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Step I:

Think about how, in real life, how the human body acts, so that your pose 
doesn’t look abnormal. Here, I have rotated Lara’s PELVIS around the Z 
Axis of about -10 so that it gives her a slanted look. Now with LEG LEFT 

THIGH, rotate that around the Z Axis again, and then her LEG LEFT 
ANKLE the same again – it is best to have the ground there so that Lara 
isn't standing in thin air (Options > Display Ground). The right leg is very 
similar, but with that you don’t have to slant it. Do that so that Lara looks 

like that in Fig.1.

Fig. 1

TIP:
In the 3D Window 

(Where Your model is) 
press NumPad 1, 2, 3

or Q, W & E then Drag 
the Left Mouse Button 

– It makes 
manoeuvring the 
models easier…
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Step II:

Now work up the character’s body with the arms, move ARM LEFT SHOULDER 2
(There is ARM LEFT SHOULDER 1, but that is further up the body) around the 

Z Axis so that Lara’s arm is dangling down, and the same with ARM LEFT 
WRIST. Do the same with ARM RIGHT, but don’t make them identical 

because she’ll look like a robot.

To zoom in to the characters body parts, go to Look At, or use the Number Pad to 
look around (Go to the Controls page for help).

Fig. 2 Fig. 3
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Step III:

Now comes the tricky part, the 
fingers. The fingers are one of the 
trickiest parts of the model to pose 
as they are so delicate, especially 
when trying to pose a model with 

a weapon. So read carefully.

Zoom right in to the fingers to you 
can see what you are doing. Each 
finger has three bones (Two extra 

in Extended Bone Control), so 
sometimes its best to rotate the 

camera in some situations.

The Thumb is ARM R/L FINGER 1 a, 
b and c, but the thumb never 
really needs posing unless the 
character is holding a weapon. 

Move ARM LEFT FINGER 1a and
b slightly around the Z Axis, but 
the other fingers more and more 

so that it looks like her fingers are 
curling up – again, don’t make 

them look identical. Refer to the 
pictures if you want any help.

Fig. 4

Fig. 5

Page 17 / 35



Step IV:

Before we move onto the hair, we’ll sort out Lara’s expression and head. Zoom in quite a bit and then 
go to Look At > Head or use Number Pad 1. Now you should have a clear view of her face. Click on 
“Extended Bone Control”, and a new window will open. In here, you can control bones easier – as 

well as being able to pose differently.

Lets give Lara a bored look. Go to EYEBROW LEFT 1 and RIGHT 1 and move the Y Axis slider down, 
but not too much, otherwise Lara will end up looking mean. Then, pose her bottom lip, LIP 

LOWER MIDDLE should do the trick. But again, don’t move it down too far. Once you’re happy, 
close the window.

Now go back to the Control Window, and on Lara’s model, look for HEAD NECK LOWER. Pose the neck 
using the X and Y Axis – I posed mine as X Axis = 9 and Y Axis = 29. Of course you can put yours 

to whatever digits you like.

Fig. 6
Fig. 7

Page 18 / 35



Step V:

Finally, we can pose Lara’s hair. This, like 
the fingers, can be very tricky in some 

situations. Sometimes it is best to 
rotate the camera to get the best 

results, especially when posing hair 
like we have.

Zoom in to Lara’s hair to get a better 
view. There are nine bones in Lara’s 

hair, and the first 3 are close together. 
So, move HEAD HAIR PONYTAIL 0, 

around the Y Axis to move her hair 
forward and back, and the X Axis to 
move it left and right. Move it so it’s 
pointing down, but not all the way, 

and again with HEAD HAIR 
PONYTAIL 1 and 2, but this time, 
moving it upward a little (Fig. 8)

Now, use the Y Axis on HEAD HAIR 
PONYTAIL 3 and put Lara’s Hair in 

front of her shoulder, then the X Axis 
to put it into place. Carry on going 

down the hair until it looks something 
like that in Fig. 9.

Fig. 8

Fig. 9
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Part Five:
Adding Accessories

Well Done! You have successfully created your first pose. But 
on its own, its looks a little bland. Lets add some things to 

Lara and make her look wonderful.
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There are two ways to add accessories, through adding 
another model or through the Options Menu.

If you click “Thor’s Gear”, it will add Jarngreipr and 
Megingjord to Lara (The Gauntlets and Belt in other 

words) and “Thor’s Gear Glow” will put a beautiful blue 
aura around the artefacts. You can also add Lara’s 

Handguns to her holsters or hands – the latter meaning 
you’ll have to pose them. Or, you can add another model 

to get your character geared up.
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Step I:

Lets put an Assault Rifle on Lara’s 
back, and we all know how she 

wears them. 

Go to, File > Add Model again and 
choose Weapon Assault Rifle. 

You’ll see it pops up strange, but 
we can fix that. Turn the camera 
so that it’s looking at Lara’s side. 

Now, (Make sure you click the 
window where Lara is) use the 

arrow keys – and hold ‘SHIFT’ to 
make it move faster, to make 
the model behind Lara’s feet. 

Use the “Height” option in the 
Control window to make Assault 
Rifle up to Lara’s Backpack. Click 
on ‘root’ and rotate the Rifle so 

that it looks like that in the 
bottom picture.

The Best numbers to use are:
X Axis = 119
Y Axis = -90
Z Axis = -180
Height = 1.43

Also, put in Thor’s Gear and glow and 
Lara’s Handguns for added 

goodness.
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Part Six:
Lighting

Lighting brings life to a picture, so it is a nice touch to add 
something. In XNA Lara, you have the option to add two light 

sources and colour. Here is the window so you can see the 

Angle Horizontal: The way the 
light passes across the body

Intensity: How bright or soft you 
want the light to be

Light Colour: Which colour you 
want the light to be – Click to 
open a new window
Angle Vertical: The way the light 
passes up/down the body

Shadow Depth: How strong or 
soft the shadow should be
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basics. The Lighting Parameters option is in the Options Menu.



Now we should add light to our render. On the right is the 

own.
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Lighting Parameters I used, but by any means, use your 



Part Seven:
Saving Your Image and Exporting Models

Without saving your image, there is nothing to share with the 
world, so, to save it, go to FILE > Save Image. A window 
will pop up and enable you to save your image in different 

formats. 

Ticking “Save Alpha Channel” will only save your render, 
making it possible to open it in an image editing program 

and go further with your render. You can also click the drop 
down menu to save your image in different sizes; 100% 
being the size it is on screen, and 800% being absolutely 

huge and in the best quality. 

Click OK and the program will allow you to choose where and 
what format you wish to save it as; JPG or PNG. When you 

have finished, click save. 
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That beauty on the left was 
made by -Trangel- in 

Maya. There are plenty of 
tutorials in which you can 
create similar things in 

3D Model programs such 
as Maya and 3Ds Max.

But first, you must export 
the posed model. Go to 

FILE > Export Posed 
Model. From there, you 

can choose where to save 
the Wavefront (.obj) file. 
When you have exported 
it, import  it into your 3D 
program and work from 

there.

At the end of the manual, 
there is a page which will 

link you to helpful 
tutorials.
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Part Eight:
Making Fully Fledged Scenes
Alright, it may take a bit of time and attention, but once you 

get the hang of it, you’ll be on your way to making scenes 
that look like they fell from heaven. For example…

By Sir Croft By James-Croft

It is as simple as adding more models, posing, then 
editing…

Give it a go!
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Part Nine:
Making The Perfect Picture

In XNA Lara, we can assign a background image either for 
reference when creating a pose or to place a posed model 
into an existing background. All you do is go to Options > 
Assign Background Image, if you don’t like it or want to 

remove it, click Remove Background Image 

But, we can also export our render into an image editing 
program such as Photoshop, Paint.NET or GIMP to put all 
sorts of effects into our image. Instructions to create a 

simple wallpaper are on the next page.
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Right, I’ve found a picture I think will suite my render, but there is an
obstruction – Lara is in the way, so, I have to save my render quite 
large in order to make it good quality. Now in your image editing 
program, you open this picture, and your render. Select what part 

of the render you like, and CUT it (Usually Ctrl+X). Then, go to
your chosen background and PASTE IN A NEW LAYER 

(Ctrl+Shift+V). You can scale your render so that it covers the 
obstruction. The finished product is…
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You can do so much more when you have the 
initiative and determination to, so go on and give it a 

shot…
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Part Ten:
Other

There are parts in the Control Window that haven’t been 
explained in full detail, so this section will fill in them small 

details.

Skydome Parameters: The Thailand Skydrome can be 
displayed when “Display Skydome” is ticked, from there you 

can control the elevation and rotation of the scene. 

Camera Parameters: Helps control the Field of view in the 
camera angle.

Set Background Colour: The colour of the background.

Reset Selected Pose: Resets everything on the selected model, 
so be careful.
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Part Eleven:
XNA Lara Modding

You can mod the textures of the models in their respective 
data packs and give the characters a new light. Some 

excellent mods are already available, so check them out on 
the Useful Links page. Here are some previews.
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To use mods, follow these instructions:

• Download a mod you like, lets say the Classic by 
XNAaraL.

• When its downloaded, Copy the folder it replaces –
Lara Jungle Shorts for the Classic mod.

• Rename the folder you copied to Classic (Or 
something like -Classic- if you want to keep all your 

mods together)
• Extract all the files in the .zip/.rar to the Classic folder 

– but make sure you DO NOT rename the .mesh or 
the textures – a different mesh will stop the model 

from working and different named textures will 
appear black.

Now your mod should work and you can be posing with 
all sorts of different looking characters.
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Useful Links
If you want to use extra models, or read tutorials, follow these links.

> Download mods to use in XNA Lara
> Use extra 

models in XNA Lara
> Learn how to make reflections in 
Photoshop

> Learn how to combine different 
models in Photoshop and create different renders

> Learn how to make water effects 
in Photoshop

> Learn how add nice light effects 
in Photoshop and others

> Learn how to bring models 
alive in Maya

> Same as [Tomb Raider]’s 
tutorial, only in Maya
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XNA Lara Modding Thread
Recapitulative Of The Additional Objects For XNA Lara

Reflections by fuzzycroft

Combining Models by fuzzycroft

Underwater Effects by fuzzycroft

Lighting Effects by [Tomb Raider]

Applying Textures in Maya by -Trangel-

Lighting Effects in Maya by -Trangel-

http://www.tombraiderforums.com/showthread.php?t=147571
http://www.tombraiderforums.com/showthread.php?t=151335
http://www.tombraiderforums.com/showthread.php?t=150511
http://www.tombraiderforums.com/showthread.php?t=150312
http://www.tombraiderforums.com/showthread.php?t=149690
http://www.tombraiderforums.com/showthread.php?t=149341l
http://www.tombraiderforums.com/showthread.php?t=151160
http://www.tombraiderforums.com/showthread.php?t=151192


Credits

XNA Lara © Dusan Pavlicek 

All images used herein are © of their 
respective owners, no images can be used 

or copied.

XNA Lara Manual by LaraRules81, with the 
help of Dusan.

Many thanks for your time, enjoy XNA Lara!
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